Explore
 Lists  Reviews  Images  Update feed
Categories
MoviesTV ShowsMusicBooksGamesDVDs/Blu-RayPeopleArt & DesignPlacesWeb TV & PodcastsToys & CollectiblesComic Book SeriesBeautyAnimals   View more categories »
Listal logo

Adding header images doesn't work.

Moderator
emberlin 2 years, 11 months ago at Oct 5 13:58 -
I can't add header images to the lists. Sometimes it works, but most of the times it just shows a gray background when I upload a header image.
Moderator
Admin
Tom 2 years, 11 months ago at Oct 5 22:09 -
Which lists can you not see the header? You could try uploading the same image again
TrekMedic 2 years, 11 months ago at Oct 6 3:19 -
Same here, just happened to this list:

www.listal.com/list/putting-elle-language
Moderator
emberlin 2 years, 11 months ago at Oct 6 8:20 -
Here is my list www.listal.com/list/female-cast

Tried to upload same image again, but it's not showing.
Moderator
Admin
Tom 2 years, 11 months ago at Oct 6 19:38 -
They should all work now
Moderator
emberlin 2 years, 11 months ago at Oct 6 21:38 -
Thanks!
TrekMedic 2 years, 10 months ago at Nov 16 19:54 -
This is happening again. I added a French flag to my Paris tribute but all I see is a grey background. Additionally, the thumbnails for the "recommended" lists, or in lists of lists are all coming up blank. I am using Chrome on both my laptop and tablet.
Avid Admirer 2 years, 10 months ago at Nov 16 22:47 -
Yes, also happening to me for the past couple of days
gdedas 2 years, 10 months ago at Nov 21 11:12 -
normally this should not be a solution, but this happens to me when .png files are added
Pedro Fiuza 2 years, 8 months ago at Jan 12 7:23 -
Same here!
Actually, I just can't see the images in Safari browser.
They don't work neither in Chrome or Firefox for me.
I'm currently using OS X El Capitan.
CD Smiles 2 years, 8 months ago at Jan 13 1:17 -
None of my lists have working header images anymore.
Onion Jack 2 years, 8 months ago at Jan 13 16:56 -
I work a lot with screenshots, and quite often find that the header has been changed to a screenshot I am working with. Why is this happening? It seemed to be that before the issues, as long as I chose a header, it would never become a screenshot I had actively on copy, but now it seems possible to overwrite. I used source code to find the offending image to remove it from the system, but it would be better if this situation wasn't happening at all. I use chrome. This is a particular problem if the headers go awol, which they regularly do, because then I can't actually see they have gone wrong.

Edit: I've just done a quick test, and it happens if I paste while edit note is open.

If there is no way to fix this, might I suggest an option in list settings to disable the header feature, because it's more trouble than it's worth.
Pedro Fiuza 2 years, 8 months ago at Jan 14 21:30 -
It's now working for me.

Insert image

drop image here
(or click)
or enter URL:
 link image?  square?

Insert video

Format block